Jump to content

Custom resize tool exclusively for the USMF


Recommended Posts

I just used the forum resizing tool and some of my photos were still too large to post. All my photos were taken with my cell phone camera, so how come some of them uploaded and some didn't?

 

Thanks!

I would re-try the ones that didn't upload.

Always Buying...Medals...Patches...Wings... Singles or Groups...Top Cash Paid!!!

My Website...http://www.purpleheartsnorthcarolina.com/

donation2007.gifdonation2008.gifdonation2009.gifdonation2010.gif

donation2011.gifdonation2012.gifdonation2013.gifdonation2014.gif

donation2015.gifdonation2016.gif

donation2017.gif

donation2018.gifdonation2019.gifdonation2020.gif

Link to post
Share on other sites
  • Replies 146
  • Created
  • Last Reply

Top Posters In This Topic

I retook the pictures, but the one closeup of one of the lighters was still too big to upload. The other two worked just fine.

Always buying USMC named uniforms and unit marked items.




"Life is hard, it's harder if you're stupid"

Link to post
Share on other sites
  • 1 month later...
  • 1 month later...
  • 2 months later...

it worked fine for me too until about 3 months ago....all my resized pics are grainy and are rotated the wrong way

Actively collecting:

13th USAAF uniforms and groups/medal groups!

307th BG, 5th BG, 11th BG, 42nd BG

Also looking for:

WWII Far East Air Force uniforms/groups!

Any Pacific Army Air Force Groups to 5th, 7th, 10th, 14th, 20th AAF

Collecting CBI and ATC Pacific Army Air Force groups

donation2017.gifdonation2018.gifdonation2019.gifdonation2020.gif

donation2012.gifdonation2013.gifdonation2014.gifdonation2015.gifmsg-24355-0-77312200-1449362814.gif

 

USMF's custom photo resize tool:http://www.usmilitariaforum.com/forums/index.php?/topic/229816-custom-resize-tool-exclusively-for-the-usmf/




Link to post
Share on other sites

Thanks guys, I will look into it. Would you mind emailing me some of the pictures you're experiencing trouble with and I will see what's going on? My email is ben [at] med-dept [dot] com

 

Regards,

Ben.

Link to post
Share on other sites

Sorry, may be I missed something... I have a MacBook Pro and am having a really hard time posting images. I did not use the resizing tool at first, but manually resized the photos to less than 110K and the first two uploaded, then the third one (resized down to 40-some K in size) would not upload because the "file was too large"!

 

So I tried the resizing tool and thought aha, this is it, this will do it - but when I chose a photo I had two choices, one was a default save as a "text edit" and the other was a download save - both of which looked like gibberish. I did not get a choice as to where to save, it just was two choices...

 

Please help, what am I doing wrong?

In memory of my Uncle John

PFC John Pridala

images-4.jpgWW2Pridala1rc-2.jpgimages-2-1.jpg

Company A, 305th Infantry Regiment

77th Infantry Division "Statue of Liberty Division"

Link to post
Share on other sites

I just got this, after submitting one very large photo.

 

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@ben-major.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

 

I don't know what it means, but may help Ben provide a solution to at least my problems (with the resizer, not life).

thanks, Jim

JimB

OMSA Member 6642

Link to post
Share on other sites
  • 3 weeks later...

I have an I-Mac and use Mac's Photos to resize any pics I need to post. I import/bring into Mac's Photos. Then I select one or more photos, and choose File, Export, Export 1 Photo (NOT Export Original Unmodified Photo), then I choose the settings as indicated below and usually copy it/them to my desktop. I pick up the photo/s from desktop when selecting Choose File in the forum, then select Attach This File. Depending on the size of the original file, sometimes I've been able to change the Size from Medium to Large in Photos and it will still upload into the forum, but I usually leave the size Medium. I've never had a problem uploading photos into the forum. Hope that helps.

 

 

e.jpg

donation2019.gifdonation2020.gif

 

Specific areas of collecting and buying interest:

WWI/WWII 40th (Sunshine) Division, Camp Kearny, Camp Harry Jones, WWI/WWII 158th Infantry, USS Oklahoma, USS Swordfish (SS-193), Pearl Harbor Survivors Association, Mexican Border (1916),

Norman Air Technical Training Center (NATTC) Norman, OK, Tinker Field or AFB, Submariner Items, Knives, Bayonets, Sweetheart Jewelry, other unique

or odd items with interesting stories.

 

Link to post
Share on other sites

Thank you very much, Ben! Am always leery of computer "stuff" but I tried your resizing program today and it worked perfectly! Wish I had tried it when I first read about it - a couple of years ago. Thanks again!

donation2012.gifdonation2013.gifdonation2014.gifdonation2015.gifdonation2016.gifdonation2017.gifdonation2018.gifdonation2019.gif

 

 

 

 

 

Link to post
Share on other sites
  • 4 weeks later...
  • 1 month later...
  • 4 months later...
  • 2 weeks later...

Hi Mike,

 

That usually happens because of the EXIF data on the image, when the picture has been rotated or taken in a different ratio. Unfortunately, aside from a manual intervention, there's not a lot we can do.

 

Sorry,

Ben.

Link to post
Share on other sites
  • 1 month later...

Test:

 

Edit: This works great! I tested this out on my MacBook Air and it seemed to have no problems. Just make sure you use the current links!

post-153059-0-88848000-1522858682_thumb.jpeg

Interested in items related to:

-Amarillo A.A.F. / Amarillo Air Force Base

-Military instillations located in the Texas Panhandle, South Plains, and West Texas.

-"F" Company, 142nd Infantry Regiment, 36th Infantry Division (Texas National Guard)

-413th Civil Affairs Battalion (USAR)

donation2016.gifdonation2017.gifdonation2019.gif

In Memoriam:

CSM Juan H. Hernandez - U.S. Army WWII, Korea, Vietnam

RM1c William C. Denney - U.S.S. McDermut (DD-677) Korea

 

Link to post
Share on other sites
  • 4 weeks later...

Why is the forum resize tool only reducing the size of my images by a tiny percent?

 

For example, today my original image was 680KB ... after resizing it here it was reduced to only 542KB.

 

I tried again with a different photo which was 367KB ... after resizing it here it was reduced to only 339KB.

 

This happens to me frequently. Also on several occasions the photo (s) I was trying to reduce, after resizing here, actually came back larger in size! How is this possible?

 

I've used this tool many times and it has worked very effectively. However, it seems that lately, it's been a bit inconsistent.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.